解决"This must be accepted explicitly before updates for this repository can be applied"

November 29, 2021

Why?

当前LTS版本为Debian11,使用了Debian10的系统——当前系统版本属于Old Stable。

How?

apt-get update --allow-releaseinfo-change
# may show some error, just ignore, the repos have been updated.
apt-get update

Copyright © Arcto 2022, Built with Gatsby